Nyheder   Forum   Afstemninger   Nyhedsarkiv   Indsend Nyhed
  Login
Brugernavn:

Adgangskode:

Remember me
Lost Password?

Register now!
  Hoved Menu
Forsiden
Nyheder
  Indsend nyheder
  Arkiv
Forum
Weblinks
Vejledning / FAQ
Køb & Salg
  Søg
Advanced Search
  Hvem er online
26 bruger(e) er online (21 bruger(e) er i Forum)
Medlemmer: 0
Gæster: 26
mere...
amiga.dk ForumsoversigtRegistrér for at kunne indsende indlæg.
    C= Hardware
         Amiga 1200 problemer

(1) 2 3 »
Tråd | Nyeste først Foregående emne | Næste emne | Bund
 Skrevet af Tråd
 CBMFreak Udgivet: 15-09-2018 18:04
Jeg bor her
Medlem siden: 21-03-2012
Fra: Nordjylland
Indlæg: 175
Amiga 1200 problemer
Jeg har en amiga 1200 med boot nykker

Den ville indtil i dag boote fra floppe men nu giver floppe read/write fejl

Jeg fik den til at boote fra hxc ved at koble en gotek til som df0 og en hxc med 2 drev som df1 via adapter der kun understøtter 1 drev?.. Den så to drev med df1 virkede ikke
Og df0 var hxc

Nu kan den ikke boote andet end hvis jeg lykkedes med at lave en gyldig cf kort til den

Aaargh.... Frustration

Jeg har kunnet læse fra hxc og gotek hvis de var esterne i og jeg havde bootet fra floppe


Hvad kan jeg gøre?? Jeg vil gerne undgå disketter på maskinen

Skal jeg modde den så df0 bliver extern og så håbe på at det kan få den til at boote via gotek?

Evt placere gotek i en ext floppe kasse med passthrough

Sådan at jeg kan kopiere til rigtige disketter efter behov?


har opdaget at hvis jeg kobler df0 fra så booter den fra df1 og derfor fx gotek eller hxc mens df0 vises som df0:???



jeg har prøvet at bruge winuae til at partitionere et mmc kort på 32 mb (som en test) men uden held....

jeg kan sagtens få windows til at slette dens partition, men winuae kan ikke se mmc kortet

har prøvet det samme med et 1 gb sd kort...

øv


 demolition Udgivet: 15-09-2018 23:14
Lidt af en hjemmedreng
Medlem siden: 16-09-2013
Fra:
Indlæg: 54
Re: Amiga 1200 problemer
Jeg er totalt forvirret over din post..

Du har en Gotek med hvilken software? FF?

En HxC med begge drev slået til kan kun sættes på det interne kabel og vil så emulere df0+df1. Sætter du et andet eksternt drev til på samme tid, så vil den også ligge som df1 og vil derfor kollidere med HxCs 2. drev. Vil du bruge en HxC sammen med den eksterne floppy port, så skal du ændre opsætningen i den HxC til kun at emulere df0.

Så snakker du også om et MMC kort - hvad har det med floppy emulatorer at gøre? Er det til brug i HxCen?
 CBMFreak Udgivet: 16-09-2018 13:01
Jeg bor her
Medlem siden: 21-03-2012
Fra: Nordjylland
Indlæg: 175
Re: Amiga 1200 problemer
Det er fordi jeg har 3 problemer med den

1) cf kort

jeg kan ikke boote med mit cf kit (cf kort som hdd)... jeg har prøvet et 128 MB cd kort, et 4 GB cf kort, en sd/mmc til cf adaptor med et mmc kort og så med et sd kort

Jeg kan ikke se nogle af disse kort i winuae eller på Amigaen

2) gotek (ff firmware)

Jeg kan bruge mit gotek (ff flash floppy firmware) som extern drev via adaptor (df1)

Men kan ikke boote fra den hvis den er df0

3) HxC slim (HxC firmware)

Jeg kan bruge hxc (sat op som et enkelt drev) som extern drev via adaptor (df1)

Men kan ikke forbinde den til df0 med standard kabel (id 0), har også prøvet med et pc floppy kabel twisted og sat id til 3

---------

For hxc og gotek gælder at
Jeg kan boote dem som externe drev hvis jeg ikke har et internt drev ... så vises df0 som ??? i workbench

Og jeg kan boote fra et floppy drev sat som df0


 demolition Udgivet: 16-09-2018 16:51
Lidt af en hjemmedreng
Medlem siden: 16-09-2013
Fra:
Indlæg: 54
Re: Amiga 1200 problemer
Ok, nu tror jeg det dæmrer..

At du ikke kan boote fra CF kort er næppe relateret, så lad os starte med floppyen.

Hvis det ikke var fordi du skriver at du godt kan boote fra et standard floppy drev på den interne konnektor, så ville jeg gætte på at der var noget galt med floppykablet når du hverken kan boote fra Gotek eller HxC. Er det samme kabel du benytter?
Det er normalt at du får DF0:???? når du har et DF1: men ingen DF0:. Systemet kan ikke lide at der er 'huller' i rækken.
Når du skriver at du godt kan bruge emulatorerne som DF1, omfatter det så også boot? For du burde godt kunne boote eksempelvist en WB diskette fra DF1.
 CBMFreak Udgivet: 16-09-2018 17:51
Jeg bor her
Medlem siden: 21-03-2012
Fra: Nordjylland
Indlæg: 175
Re: Amiga 1200 problemer
Jeg kan boote workbench fra HxC hvis den er df1 og jeg kan også boote workbench fra gotek hvis den er df1

Er det min config der er gal på den?

Vil helst have gotek til at fungere som df0

Gotek:
IMAGE_A til F
Alle ADF filer til workbench 3.1

Fx er IMAGE_A:
Workb31.adf

 demolition Udgivet: 17-09-2018 06:30
Lidt af en hjemmedreng
Medlem siden: 16-09-2013
Fra:
Indlæg: 54
Re: Amiga 1200 problemer
Hvis den virker som DF1 så burde den også virke som DF0. Gotek/HxC ved ikke noget om hvorvidt den hedder DF0 eller DF1 men svarer bare ud fra DS signalet.

Hvis drevet er konfigureret til DS0 og kablet du benytter er 'straight' og vender rigtigt så burde det virke. Hvis ikke, så hælder jeg meget mod at der må være noget galt med floppy headeren el. kablet i Amigaen. Hvis floppy LED lyser konstant, så vender fladkablet forkert.
 CBMFreak Udgivet: 17-09-2018 15:04
Jeg bor her
Medlem siden: 21-03-2012
Fra: Nordjylland
Indlæg: 175
Re: Amiga 1200 problemer
Men hvis kablet eller bundkortet var defekt, så ville det vel heller ikke være muligt at boote fra fysisk floppy drev som DF0?

 demolition Udgivet: 17-09-2018 18:22
Lidt af en hjemmedreng
Medlem siden: 16-09-2013
Fra:
Indlæg: 54
Re: Amiga 1200 problemer
Nu kommer jeg til at tænke på en ting - hvis det er en AT (Amiga Technologies) A1200, så er nogle af dem monteret med normale PC floppydrev (typisk Panasonic JU-257A605P) i stedet for drev med Amigainterface, og så har de lavet en lille ændring på bundkortet for at få det til at virke. Hvis det er sådan en 1200 du har, så vil den ikke fungere med et Amigadrev monteret internt medmindre man omgør den modifikation de har lavet på bundkortet.

Læs mere om det her:
http://www.softpres.org/article:hard: ... ogies_a1200_fdd_connector

Da begge dine floppy emulatorer er konfigureret til Amigainterface, så vil de heller ikke virke uden videre på sådan en A1200.
 CBMFreak Udgivet: 18-09-2018 09:56
Jeg bor her
Medlem siden: 21-03-2012
Fra: Nordjylland
Indlæg: 175
Re: Amiga 1200 problemer
http://bboah.claunia.com/a1200.html

Takker.. nu jeg tænker over det så mener jeg det er et panasonic floppy drev jeg har haft til at virke i den (ligner dog ethvert andet internt amiga drev)... så jeg vil lige prøve dette og se om det betyder at min gotek virker

Amigaen med problemer har et bundkort der ligner dette:

http://bboah.claunia.com/a1200mbr2bbig.jpg

revision 2B

(baseret på måden nr 2 mus/joystick port ser ud)

jeg kan ikke huske om der står amiga technologies på kortet


Min anden Amiga 1200 har dette bundkort og har ingen problemer med hverken floppy, gotek eller hxc:

http://bboah.claunia.com/a1200mb_rev1d4.jpg

revision 1D4

(baseret på måden nr 2 mus/joystick port ser ud)


---

det ser ud til at forskellige revisioner skal bruge forskellige fixes...

https://www.youtube.com/watch?v=G6fYOjTYvXM

hvis jeg har en escom/amiga technologies revision 2D skal jeg have fundet et fix det passer dertil
 copyright_inc Udgivet: 18-09-2018 12:19
Jeg bor her
Medlem siden: 16-07-2004
Fra: viby j (aahus)
Indlæg: 348
Re: Amiga 1200 problemer
jeg har en som der bare var en ledning på undersiden af diske drevs stikket på bunkorte der skulle fjernes det var det den var så også
født med det lille print imellem cable og disk drev
rettelse
min var som den første i den youtube video
et stk kobber tråd


----------------
Conclusion:Will Paula meet the blitter of her dreams? Will Akiko ever get together with Fat Agnus? And what is the mysterious PCMCIA Corporation planning in their corporate headquarters at 68030 DMA Drive? Tune in next week.
FTP pm for adgang

(1) 2 3 »
Tråd | Nyeste først Foregående emne | Næste emne | Top

Registrér for at kunne indsende indlæg.